-
TP-LINK Wireless N Router (TL-WR840N)
Key Features
WIRELESS StandardsWi-Fi 4 IEEE 802.11n/b/g 2.4 GHz
WiFi Speeds
N300 2.4 GHz: 300 Mbps (802.11n)
WiFi Range
2 Bedroom Houses
2× Fixed Antennas
WiFi Capacity
Legacy
Working Modes
Router Mode Access Point Mode Range Extender Mode WISP Mode
HARDWAREProcessor
Single-Core CPU
Ethernet Ports
1× 10/100 Mbps WAN Port 4× 10/100 Mbps LAN Ports
Buttons
Reset Button
Power
9 V ⎓ 0.6 A
SECURITYWiFi Encryption
WEP WPA WPA2 WPA/WPA2-Enterprise (802.1x)
Network Security
SPI Firewall Access Control IP & MAC Binding Application Layer Gateway
Guest Network
1× 2.4 GHz Guest Network
SOFTWAREProtocols
IPv4 IPv6
Parental Controls
URL Filtering Time Controls
WAN Types
Dynamic IP Static IP PPPoE PPTP L2TP
Quality of Service
QoS by Device
NAT Forwarding
Port Forwarding Port Triggering DMZ UPnP
IPTV
IGMP Proxy IGMP Snooping
DHCP
Address Reservation DHCP Client List Server
DDNS
NO-IP Comex DynDNS
Management
Tether App Webpage Check Web Emulator>
OTHERSystem Requirements
Internet Explorer 11+, Firefox 12.0+, Chrome 20.0+, Safari 4.0+, or other JavaScript-enabled browser Cable or DSL Modem (if needed) Subscription with an internet service provider (for internet access)
Certifications
FCC, CE, RoHS
Environment
Operating Temperature: 0℃~40℃ (32℉ ~104℉) Storage Temperature: -40℃~70℃ (-40℉ ~158℉) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing
TEST DATAWiFi Transmission Power
CE: <20dBm(2.4GHz) FCC: <30dBm
WiFi Reception Sensitivity
270M: -68dBm@10% PER 130M: -68dBm@10% PER 108M: -68dBm@10% PER 54M: -68dBm@10% PER 11M: -85dBm@8% PER 6M: -88dBm@10% PER 1M: -90dBm@8% PER
PHYSICALDimensions (W×D×H)
7.2 × 5.0 × 1.4 in
(182 × 128 × 35 mm)
Package Contents
Wi-Fi Router TL-WR840N
Power Adapter
RJ45 Ethernet Cable
Quick Installation Guide
$24.99$25.00 -
TP- LINK ADSL2+ Modern Router (TD-8961N)
Key Features
Interface
4 10/100Mbps RJ45 Ports 1 RJ11 Port
Button
1 Power On/Off Switch 1 WPS Button 1 Wi-Fi On/Off Button
External Power Supply
9VDC/0.85A
IEEE Standards
IEEE 802.3, 802.3u
ADSL Standards
Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite) ITU-T G.994.1 (G.hs), ITU-T G.995.1
ADSL2 Standards
ITU-T G.992.3 (G.dmt.bis), ITU-T G.992.4 (G.lite.bis)
ADSL2+ Standards
ITU-T G.992.5
Dimensions ( W x D x H )
7.7 * 5.1 * 1.4 in. (195 * 130 * 35 mm )
Antenna Type
Omni directional, Fixed
Antenna Gain
2x5dBi
WIRELESS FEATURES
Wireless Standards
IEEE 802.11n, 802.11g, 802.11b
Frequency
2.400-2.4835GHz
Transmit Power
<20dBm(EIRP)
Wireless Security
Support 64/128 bit WEP, WPA-PSK/WPA2-PSK, Wireless MAC Filtering
SOFTWARE FEATURES
Quality of Service
QoS Remarking based on IPP/ToS, DSCP and 802.1p
Security
NAT Firewall, SPI Firewall, MAC / IP / Packet / Application / URL Filtering, Denial of Service(DoS), SYN Flooding, Ping of Death
Management
Web Based Configuration(HTTP), Remote management, Telnet management, Command Line Interface, SSL for TR-069, SNMP v1/2c, SNMP over EOC, Web Based Firmware Upgrade, CWMP(TR-069), Diagnostic Tools
Port Forwarding
Virtual Server, DMZ, ACL(Access Control List)
VPN Pass-Through
PPTP, L2TP, IPSec Pass-through
ATM/PPP Protocols
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), PVC - Up to 8 PVCs
Advanced Features
Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt; Dynamic Host Configuration Protocol (DHCP), DHCP relay; Network Address Translation (NAT); PVC/Ethernet Port Mapping VLAN, 802.1P, Static Routing, RIP v1/v2 (optional); DNS Relay, DDNS, IGMP snooping V1/2 IGMP Multicast, UPnP
OTHERS
Certification
CE, FCC, RoHS
Package Contents
TD-W8961N
External Splitter
RJ-11 Telephone Cable
RJ-45 Ethernet Cable
Quick Installation Guide
Power Adapter
System Requirements
Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ ,Windows 7 or Windows 8, MAC® OS, NetWare®, UNIX® or Linux.
Environment
Operating Temperature: 0℃~40℃ (32℉~104℉)
Storage Temperature: -40℃~70℃ (-40℉~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
$29.99$30.00
Shop By Category
- Acer
- Bedroom
- Bedroom Suites
- Beds
- Bottom freezer
- Chest of freezers
- Coffee Tables
- Dinning Room
- Dish Washer
- Dressing Tables
- Electricals
- Electronics
- Furniture
- Hisense
- Kitchen
- Kitchen units
- Laptops
- Living Room
- Microwave
- Networking
- Phones
- Printers
- Refridgerators
- Routers
- Stoves
- Televisions
- Top freezers
- TV Stands
- Uncategorized
- Wardrobe
- Wardrobes
- Washing Machine
- Water dispensers

